القائمة الرئيسية

الصفحات

تسريع التصفح والفيس بوك في المايكروتيك

السلام عليكم ورحمة الله وبركاته

زوار مدونة مجتمع مايكروتيك الكرام
سنقدم لكم اليوم شرح عن كيفية تسريع التصفح والفيسبوك في الشبكة لديك باسهل طريقة..


طبعا ستقوم بتطبيق الامر التالي من خلال الـNew Terminal



سيتم ارفاق السكربت للنسخ اصدار 5 واصدار 6

النسخة 5:


/ip firewall layer7-protocol
add comment=Browsing name=Browsing regexp=\
"\\.(xml)|\\.(php)|\\.(css)|\\.(js)\r\
\n^.*get.+\\.facebook.*\$"
add comment=photos name=photos regexp=\
"\\.(jpg)|\\.(gif)|\\.(ico)|\\.(jpeg)|\\.(png)|\\.(bmp)"

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Browsing layer7-protocol=\
Browsing new-connection-mark=Browsing
add action=mark-packet chain=prerouting comment=Browsing connection-mark=\
Browsing new-packet-mark=Browsing passthrough=no
add action=mark-connection chain=prerouting comment=photos layer7-protocol=\
photos new-connection-mark=photos
add action=mark-packet chain=prerouting comment=photos layer7-protocol=photos \
new-packet-mark=photos

/queue tree
add comment=Browsing name=Browsing packet-mark=Browsing parent=global-out \
priority=1 queue=default
add comment=photos name=photos packet-mark=photos parent=global-out priority=1 \
queue=default



الان ناتي للنسخة اصدار 6:
/ip firewall layer7-protocol
add comment=Browsing name=Browsing regexp=\
"\\.(xml)|\\.(php)|\\.(css)|\\.(js)\r\
\n^.*get.+\\.facebook.*\$"
add comment=photos name=photos regexp=\
"\\.(jpg)|\\.(gif)|\\.(ico)|\\.(jpeg)|\\.(png)|\\.(bmp)"

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Browsing layer7-protocol=\
Browsing new-connection-mark=Browsing
add action=mark-packet chain=prerouting comment=Browsing connection-mark=\
Browsing new-packet-mark=Browsing passthrough=no
add action=mark-connection chain=prerouting comment=photos layer7-protocol=\
photos new-connection-mark=photos
add action=mark-packet chain=prerouting comment=photos layer7-protocol=photos \
new-packet-mark=photos


/queue tree
add comment=Browsing name=Browsing packet-mark=Browsing parent=global \
priority=1 queue=default
add comment=photos name=photos packet-mark=photos parent=global priority=1 \
queue=default

تعليقات

تعليق واحد
إرسال تعليق
  1. شكرا لك على طرحك الجيد وتقبل فائق احترامي سيدي العزيز
    وتفضل بزيارة موقعي لقراءة اعراض مرض الكورونا وطرق الوقاية منه شباب غزة سبورت

    ردحذف

إرسال تعليق

التنقل السريع